Users are unable to log in
Incident Report for SolidProfessor
Postmortem

Our migrating of SP companies caused this lockout. The migration of 144 companies took longer than expected due to one company having a lot of historical data for us to migrate. Going forward we'll keep the groups smaller, based on user activity, to avoid long run times.

Posted Apr 25, 2023 - 14:16 UTC

Resolved
This incident has been resolved. All users should now be able to log into any 2.0 site (plt.solidprofessor.com, admin.solidprofessor.com and var.solidprofessor.com). Thank you for your patience and we apologize for any inconvenience this has caused.
Posted Apr 25, 2023 - 14:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 25, 2023 - 12:08 UTC
Monitoring
Due to the migration of our SP customers unexpectedly running over the scheduled time, users will temporarily be unable to log into 2.0 (plt.solidprofessor.com, admin.solidprofessor.com and var.solidprofessor.com).
Posted Apr 25, 2023 - 12:08 UTC