Intermittent Platform Outages
Incident Report for SolidProfessor
Resolved
This incident has been resolved. Please do not hesitate to reach out to support@solidprofessor.com with any other inquiries.
Posted May 06, 2024 - 15:37 UTC
Investigating
Dear valued users,

We understand that some of you may be experiencing intermittent issues with our platform. Please know that we are aware of these issues and are actively working to resolve them as quickly as possible. Our team is dedicated to ensuring that your user experience is smooth and uninterrupted, and we apologize for any inconvenience this may have caused.

If you experience any difficulties while using the SolidProfessor platform, please do not hesitate to reach out to our support team at support@solidprofessor.com. We're here to help you every step of the way and ensure that you have a smooth and successful learning experience.
Posted May 06, 2024 - 13:37 UTC