Classes missing
Incident Report for SolidProfessor
Resolved
Our hard-working engineers have pushed a fix, so the issues with missing content should be resolved. Please don't hesitate to reach out should you see any lingering issues!
Posted Oct 06, 2023 - 16:30 UTC
Investigating
Some customers are seeing missing content or intermittent error messages throughout their accounts. We are aware of the issue and are working on it urgently. We’re sorry to hold you up today!

Please know our engineering and operations teams are working hard to get everything up and running, and we will update you with the latest information as soon as we have it.
Posted Oct 06, 2023 - 15:09 UTC